User not logged in - login - register
Home Calendar Books School Tool Photo Gallery Message Boards Users Statistics Advertise Site Info
go to bottom | |
 Message Boards » » Page Load Error, Oh Shit, Page not Found... Page 1 2 3 4 5 [6] 7, Prev Next  
Smath74
All American
93076 Posts
user info
edit post

6

1/19/2015 10:59:15 PM

bronco
All American
3942 Posts
user info
edit post

Quote :
"stop posting page number posts or you will be suspended"


1/21/2015 1:46:12 PM

Smath74
All American
93076 Posts
user info
edit post

wat?

1/21/2015 7:40:13 PM

Krallum
56A0D3
15294 Posts
user info
edit post

its offensive. stop

I'm Krallum and I approved this message.

1/22/2015 1:13:43 PM

Sweden
All American
11730 Posts
user info
edit post

Quote :
"Server Error in '/' Application."

2/5/2015 1:47:34 PM

BIGcementpon
World Traveler
11222 Posts
user info
edit post

I didn't think it could get worse, but it has. Plz to fix.

2/12/2015 3:29:26 PM

wdprice3
FAKE NEWS
45066 Posts
user info
edit post

FIX THIS WONKY MAHSHEEN

2/23/2015 12:39:29 PM

qntmfred
retired
38771 Posts
user info
edit post

cross your fingers

2/23/2015 11:17:18 PM

BIGcementpon
World Traveler
11222 Posts
user info
edit post

I, uh. I think it worked.
Thanks!

2/25/2015 4:13:33 PM

bronco
All American
3942 Posts
user info
edit post

Quote :
"Server Error in '/' Application."

3/30/2015 1:35:06 PM

Jeepin4x4
Cam Time Steamroller
34897 Posts
user info
edit post

can we please get another fix on this?

what's the root cause? seems like it happens every month.

4/13/2015 8:23:42 AM

Bullet
All American
22849 Posts
user info
edit post

.

4/22/2015 4:20:40 PM

bronco
All American
3942 Posts
user info
edit post

Quote :
"Server Error in '/' Application."


Quote :
"Server Error in '/' Application."


Quote :
"Server Error in '/' Application."

5/7/2015 1:42:16 PM

umop-apisdn
Snaaaaaake
4531 Posts
user info
edit post

This has been happening to me for like a year now, probably longer. It has never fixed. Is it just me, or does it take 3 or more refreshes for everyone to get on?

5/15/2015 9:30:39 PM

JeffreyBSG
All American
10117 Posts
user info
edit post

it just varies...I often (maybe usually) get in instantly, but sometimes it takes like a full minute

5/16/2015 9:53:10 PM

Smath74
All American
93076 Posts
user info
edit post

yeah, it's been pretty bad for me too. I've gotten used to refreshing at least 5 or 6 times when i open Tdub, regardless of the device.

5/17/2015 12:47:53 AM

synapse
play so hard
53642 Posts
user info
edit post

I get this every single time I try to load TWW on my phone...only exception is if I was on TWW recently/have an active session I guess.

On a laptop/desktop it pops right up though (exception being an actual? problem with the site/it's down)

[Edited on May 18, 2015 at 9:41 AM. Reason : Everyone else similar or do you all get it on laptops/desktops often too?]

5/18/2015 9:39:54 AM

qntmfred
retired
38771 Posts
user info
edit post

ok, i'll take another look tonight

5/18/2015 12:49:35 PM

Smath74
All American
93076 Posts
user info
edit post

yeah it usually is worse on my phone but it takes two or three refreshes on my laptops as well most of the time.

5/18/2015 1:06:16 PM

synapse
play so hard
53642 Posts
user info
edit post

Quote :
"On a laptop/desktop it pops right up though"


Ok that might have been an overstatement, but for me at least, it's a much bigger problem on mobile

[Edited on May 20, 2015 at 2:29 PM. Reason : I'm used to it though : /]

5/20/2015 2:29:24 PM

Smath74
All American
93076 Posts
user info
edit post

yeah, I too am used to "it pops right up" being an exaggeration

5/20/2015 9:25:08 PM

BIGcementpon
World Traveler
11222 Posts
user info
edit post

RIP site3

6/11/2015 5:40:59 PM

skywalkr
All American
6696 Posts
user info
edit post

I just figured it was something wrong with my devices but I get that error all the time on my iPhone and iPad and typically one refresh fixes it and as long as I stay on tdub it works fine. No issues on my Mac though.

7/25/2015 10:06:13 PM

BIGcementpon
World Traveler
11222 Posts
user info
edit post

I know it doesn't matter and nobody cares, but the Server Error at login is keeping me from coming back here often. It's annoying as hell.

8/27/2015 9:41:11 AM

skywalkr
All American
6696 Posts
user info
edit post

Lately it has been awful using brentroad but thewolfweb seems to be working a lot better

8/27/2015 8:00:19 PM

Novicane
All American
15045 Posts
user info
edit post

seems to be better!

8/30/2015 10:05:41 AM

BIGcementpon
World Traveler
11222 Posts
user info
edit post

Not for me

8/30/2015 7:48:04 PM

Novicane
All American
15045 Posts
user info
edit post

i shouldn't have said anything. It seems worse now. Took me 3 tries last night and this morning.

9/11/2015 7:02:00 AM

umop-apisdn
Snaaaaaake
4531 Posts
user info
edit post

Still happening. I mostly try to log on with an iPhone now and it still takes no less than 3 refreshes every damn time. It has been the same on other devices (laptop and pc). I've given up for the most part. It feels like I might actually log on once or twice a month now, only when I'm extremely bored.

I should mention I log in using a bookmark, through which I'm automatically logged into my account and it brings me straight to chit chat. That probably doesn't help anything.

(Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated.)

[Edited on September 13, 2015 at 9:48 AM. Reason : X]

9/13/2015 9:47:40 AM

Smath74
All American
93076 Posts
user info
edit post

happens to me a lot too... only on the first load.

now i don't expect a ton of new users anytime soon, but if we WERE to make a push for a bunch of new users (such as a tunnel painting) and i were a noobie deciding to give this place a shot, i would not refresh multiple times to get it to load... i would just say to myself "oh, that website is broken" and never give it a second thought.

[Edited on September 14, 2015 at 11:37 PM. Reason : ]

9/14/2015 11:37:08 PM

Novicane
All American
15045 Posts
user info
edit post

if i had to guess its something with the code around creating a user session. Surely someone knows some asp and user sessions.

9/16/2015 8:41:33 PM

TreeTwista10
PartyFanaticColonel
136777 Posts
user info
edit post

Quote :
"happens to me a lot too... only on the first load."


and only (for me) on my phone. haven't had the issue on my computer. aside from the occasional OH SHIT can't reply issues.

9/19/2015 10:44:46 PM

synapse
play so hard
53642 Posts
user info
edit post

^^ agreed.

and I'm having it happen on the computer almost as often as mobile these days

9/20/2015 10:47:37 PM

dmspack
All American
15177 Posts
user info
edit post

happens to me nearly every time i try to access the site from a new browser session. if i leave the web browser open (even if i leave TWW) i can get back no problem. it always takes at least 3 refreshes...sometimes a lot more.

9/22/2015 7:47:46 PM

Bullet
All American
22849 Posts
user info
edit post

it usually take 3 or 4 refreshes and 3 to 4 minutes every time i try to log in, been that way for months.

9/23/2015 3:49:11 PM

BigMan157
Suspended
102472 Posts
user info
edit post

it's their way of driving off active users so they can shut the place down

9/25/2015 11:22:53 AM

synapse
play so hard
53642 Posts
user info
edit post

Shit's definitely getting worse...even replying can incur a long wait these days.

9/28/2015 1:22:42 AM

Smath74
All American
93076 Posts
user info
edit post

this is the first time i've successfully logged on to T-dub in 2 days.

9/30/2015 1:29:57 PM

qntmfred
retired
38771 Posts
user info
edit post

10/1/2015 3:30:25 PM

EMCE
balls deep
87920 Posts
user info
edit post

LEAVE qntmfred ALONE!!1


10/1/2015 9:37:48 PM

qntmfred
retired
38771 Posts
user info
edit post

any better y'all?

10/2/2015 6:40:07 PM

dmspack
All American
15177 Posts
user info
edit post

i haven't that problem today or last night....so yes it seems to be better.

10/3/2015 5:59:03 PM

BIGcementpon
World Traveler
11222 Posts
user info
edit post

Popped right up for me this time... we'll see how long it lasts.
Thanks.

10/4/2015 12:24:43 PM

Novicane
All American
15045 Posts
user info
edit post

doing Gods work - thanks

10/4/2015 3:04:13 PM

aaronburro
Sup, B
51498 Posts
user info
edit post

Post replies still take 5 minutes sometimes

10/4/2015 4:29:11 PM

qntmfred
retired
38771 Posts
user info
edit post

Not that I'm encouraging you to post more, but let me know if post replies are better now too

10/4/2015 5:56:47 PM

Bullet
All American
22849 Posts
user info
edit post

Zip!!!!

10/6/2015 2:11:22 PM

synapse
play so hard
53642 Posts
user info
edit post

10/7/2015 12:15:48 AM

wdprice3
FAKE NEWS
45066 Posts
user info
edit post

must cleaned out some crud. logging in actually logged in.

10/7/2015 1:36:26 PM

umop-apisdn
Snaaaaaake
4531 Posts
user info
edit post

Holy shit.

qfred, I want to have mspaint your babies.

10/12/2015 12:21:28 AM

 Message Boards » Feedback Forum » Page Load Error, Oh Shit, Page not Found... Page 1 2 3 4 5 [6] 7, Prev Next  
go to top | |
Admin Options : move topic | lock topic

© 2017 by The Wolf Web - All Rights Reserved.
The material located at this site is not endorsed, sponsored or provided by or on behalf of North Carolina State University.
Powered by CrazyWeb v2.37 - our disclaimer.